Debian Bug report logs - #130233
O: clime -- Library to provide basic features about message for Emacsen (Mule2.3)

Package: wnpp; Maintainer for wnpp is wnpp@debian.org;

Reported by: Takuo KITAME <kitame@northeye.org>

Date: Mon, 21 Jan 2002 11:03:03 UTC

Severity: normal

Done: Martin Michlmayr <tbm@cyrius.com>

Bug is archived. No further changes may be made.

Toggle useless messages

View this report as an mbox folder, status mbox, maintainer mbox


Report forwarded to debian-bugs-dist@lists.debian.org, wnpp@debian.org, wnpp@packages.qa.debian.org:
Bug#130233; Package wnpp. Full text and rfc822 format available.

Acknowledgement sent to Takuo KITAME <kitame@northeye.org>:
New Bug report received and forwarded. Copy sent to wnpp@debian.org, wnpp@packages.qa.debian.org. Full text and rfc822 format available.

Message #5 received at submit@bugs.debian.org (full text, mbox):

From: Takuo KITAME <kitame@northeye.org>
To: submit@bugs.debian.org
Subject: ITO: clime -- Library to provide basic features about message for Emacsen (Mule2.3)
Date: 21 Jan 2002 19:51:47 +0900
Package: wnpp
Severity: normal

I'm no longer using this.

Description: Library to provide basic features about message for Emacsen
(Mule2.3)
 CLIME is FLIM for Mule2.3.
 FLIM is a library to provide basic features about message
 representation or encoding for Emacsen.
 .
 FLIM is conflicts with Standard Gnus. Do not use with Gnus of Emacs20.
 If you want to use with gnus, please install semi-gnus package.

-- 
Takuo Kitame.




Changed Bug title. Request was from Martin Michlmayr <tbm@cyrius.com> to control@bugs.debian.org. Full text and rfc822 format available.

Reply sent to Martin Michlmayr <tbm@cyrius.com>:
You have taken responsibility. Full text and rfc822 format available.

Notification sent to Takuo KITAME <kitame@northeye.org>:
Bug acknowledged by developer. Full text and rfc822 format available.

Message #12 received at 130233-done@bugs.debian.org (full text, mbox):

From: Martin Michlmayr <tbm@cyrius.com>
To: 130233-done@bugs.debian.org
Subject: Removed from Debian
Date: Sun, 17 Feb 2002 14:30:47 +0100
See #132065: ftp.debian.org: Please remove clime


On Sat, Feb 02, 2002 at 11:40:04AM +0100, Martin Michlmayr wrote:
> * Cord Beermann <cord@debian.org> [20020202 11:23]:
> > According to this bug-report 'mule2*' is no longer needed.
>
> Seems to be true.  And since Debian doesn't have emacs19 anymore, this
> package is useless.

We should also remove clime, then:

  Package: clime
  Maintainer: Debian QA Group <packages@qa.debian.org>
  Depends: mule2, mule2-support (>= 2.3+19.34-18), apel (>= 10), make

clime was originally part of flim, and flim is still available for users
of emacs >= 20.


-- 
Martin Michlmayr
tbm@cyrius.com



Send a report that this bug log contains spam.


Debian bug tracking system administrator <owner@bugs.debian.org>. Last modified: Thu Apr 24 20:49:33 2014; Machine Name: buxtehude.debian.org

Debian Bug tracking system
Copyright (C) 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson.